Forums / Guides and Articles / Firefox Is Da Shizzle

Firefox Is Da Shizzle
19:25:01 Feb 19th 06 - Mr. Cnuck:

Heres a solution to using the imagepack on firefox:

Verions 1.4 and below
Type "about:config" in your address bar (without the " ), Then type "security.checkloaduri" into the Filter bar. There should just be 1 entry left on the page named "security.checkloaduri", double click on it and the value should be set to "false". Now the imagepack *should* work.

Version 1.5
Just to simplify things, download ChromEdit (a firefox extension)
Then after you've installed it and restarted firefox, go to tools and click on "edit user files". go to the "user.js" tab and put into it:

user_pref("capability.policy.policynames", "localfilelinks");
user_pref("capability.policy.localfilelinks.sites", "http://visual-utopia.com ");
user_pref("capability.policy.localfilelinks.checkloaduri.enabled", "allAccess");

then click save. I don't know if you have to restart firefox after doing this but its probably best ^_^.  Imagepack should work now.


22:54:41 Feb 19th 06 - VU Admin:

If you don't want to download ChromEdit, find the prefs.js file... It's usually in

C:Documents and Settings[USER ACCOUNT]Application DataMozillaFirefoxProfiles[XXXXXXXX].default
Open it and past this code:
user_pref("capability.policy.policynames", "localfilelinks");
user_pref("capability.policy.localfilelinks.sites", "http://visual-utopia.com http://visual-utopia.no-ip.biz");
user_pref("capability.policy.localfilelinks.checkloaduri.enabled", "allAccess");

Then save and restart the browser.


21:24:45 Feb 23rd 06 - Sir Soylentix:

If you find out your screen scrolls slowly with mouse wheel, disable smoothscroll from either preferences-advanced-*untick "Use smooth scrolling"* or from about:config ->
general.smoothscroll = false.
prefs.js addition:
user_pref("general.smoothscroll", "false");

Also, to allow resizing of the right side bar (where your messages and info about city armies & stuff appear) edit about:config entry

layout.frames.force_resizability = true

prefs.js addition
user_pref("layout.frames.force_resizability", "true");

And both below:
user_pref("general.smoothscroll", "false");
user_pref("layout.frames.force_resizability", "true");


*Disclaimer*
If the force_resizability entry is against the rules or something like that, do remove this post.


22:08:56 Apr 8th 08 - Mr. Squiddy:

For anyone still struggling with getting the image pack to work, listen up ;)

Before you carry on, be aware this only works for versions 2.0 and upwards of Mozilla Firefox.

1. Download ChromEdit Plus - Make sure to click on the 'Save to Desktop' link.



2. Install ChromEdit Plus.

3. Click the Tools menu, navigate to the bottom where it will now show a section for "ChromEdit Plus", then click on ChromEdit.



4. Now, click on the, "user.js" tab, and insert the following:

user_pref("capability.policy.policynames", "localfilelinks");
user_pref("capability.policy.localfilelinks.sites", "http://visual-utopia.com ");
user_pref("capability.policy.localfilelinks.checkloaduri.enabled", "allAccess");

Once that data has been entered, click restart.



5. Download the latest image pack.

6. Locate the destination of the contents of the imagepack folder, so you are seeing the .css files and .gif files etc, not just the folder named, "imagepack".

For example:

Correct: "C:Documents and Settings[Windows Account Name]Desktopwinrar filesVUimagepack"

Incorrect: "C:Documents and Settings[Windows Account Name]Desktopwinrar filesVU"

Copy the address and paste it into the image path, which is located in your account settings page.

7. Now go and enjoy your faster loading VU :)

NOTE: You may or may not have to do certain things, this is just how I chose to do it, which worked.


[Top]  Pages:   1 

Login
Username: Don't have an account - Sign up!
Password: Forgot your password - Retrive it!

My bookmarksOld forum design


- close -
  Copyright © 1999-2018 Visual Utopia. All rights reserved. Page loaded in 0 seconds. Server time: 4:17:25 AM