Forums / Questions and Answers / Need help with Mobile Version

Need help with Mobile Version
19:17:12 Feb 20th 15 - Princess Aisha:

Hello everyone, I am having issues with mobile version of VU
The problem is when I have to open shatteredwords map, only that map, other maps work fine. So I open the map but I can not see any terrain, only cities and armies, so moving is not possible as I can't know where to move, always end up walking over mountain or rivers...

Talked to few people about this, also to the admin... He said this:


  • Does it solve itself if you change the image pack to static.visual-utopia.com ?

No, tried that, talked to Binh about it, he does not have issues with it, and there are other people using Iphone 4 for VU, and I can't seem to figure out how to fix this... Then I sent a message to Zeta, here's what he said:



You (12/24/2014 8:23:30 PM)
There is a problem with opening map called "shattered worlds" on phone, specifically Iphone 4, I have no issues opening other maps, just this one.

Been talking to some people, few others have the same thing, but few don't have issues
I am using Safari, so is Binh, and he does not have issues

You mentioned this on forums:
ZeTa (VU Admin):
Does it solve itself if you change the image pack to static.visual-utopia.com ?

It does not solve it when you remove http://
So had to add it back, so yeah, the image pack is exactly the same as in Binh's phone.
And that is: http://static.visual-utopia.com/
Works fine for Binh.

So, the map on Zeta - bigsnowmap works fine
Its just the shatteredworlds that I have issues with.
Please help :)
VU Admin (12/26/2014 10:41:44 AM) GOOD BAD
Can you access the map directly? By typing this address:

http://static.visual-utopia.com/images/shatteredworlds.jpg

Is there anything in the phone/browser settings that say "low bandwith mode" or the like? That might cause large images to shrimp.






I tried to access the map that way, but it just gave me an error, I could not open it. I do not know if there's anywhere "low bandwith mode", does anyone else have Iphone4 with this issue? Please help  :)






22:19:09 Feb 20th 15 - Mr. Conniving Angel:

I have a Iphone 5s and I'm not aware of any bandwidth setting. I have the same problem.


02:11:50 Feb 21st 15 - Mr. Millions:

Using an iPhone and the map load properly. 


I generally have an issue playing on my phone when I have it plugged into a power outlet, everything on my phone will work properly except VU, until I unplug the power

Also, the odd time, when I typing a message, the webpage locks up and have to restart Safari. 


11:21:14 Feb 21st 15 - Princess Aisha:

Mr Millions are you using Safari?
Is it Iphone 4 or Iphone 5?
Did you have to change any settings?


13:35:40 Feb 21st 15 - Mr. Millions:

No setting changes


Safari

Iphone 5

iOS8.1


21:46:01 Feb 21st 15 - Kevin (Kushlord Gonzo):

For those on iPhone, try an app called Cloud Browse, or something to the same effect; not sure exactly atm. I know it runs Java and several other things not normally compatible with Safari so it might be worth a shot.


22:33:22 Feb 21st 15 - Alrisaia (Mr. Alrisaio The Beholden):

I could never get that map to work properly in safari, try Google chrome or puffin browser. That should solve your problem Aisha. I play almost 100% mobile in Google chrome and while it has some funky issues, it works just fine for me.


22:50:10 Feb 21st 15 - ZeTa (VU Admin):


Princess Aisha:

I tried to access the map that way, but it just gave me an error, I could not open it. I do not know if there's anywhere "low bandwith mode", does anyone else have Iphone4 with this issue? Please help  :)



What error do you get when you try to access the map?


11:11:03 Feb 22nd 15 - Princess Aisha:

I might have typed it wrong on the first attempt, I tried again and I can load the map fine, with no problems. Terrain shows and everything seems to be fine, so I don't know why I can't open it on my character. Considering I can open it, any ideas what I could do next?


13:52:47 Feb 22nd 15 - Alrisaia (Mr. Alrisaio The Beholden):

Yeah zeta the map doesn't error out. The 'base coat' green background is there, armies, cities, dragons, waypoints all show correctly, but the repeating terrain doesn't load properly.


You can move an army successfully, or clock on a city and it will properly load the city's information page.

Hope that helps :-)


23:32:55 Feb 23rd 15 - Mr. Engelen Van Dood:

Do you have fog of war on? I don't have iPhone 4 but purposely move around the map an see if it glitches(i can get it to in safari) it trys loading entire map at once which causes problems... also try using it on wifi instead of cell signal an see if its possibly a signal strength problem. 


10:22:56 Feb 24th 15 - Princess Aisha:

I removed fog of war to test it, it did not work, still the same.
I tried on Crome, same thing, other maps work, this one doesn't.
I am using wifi and it does not work, just this map... everything else works fine
I can move armies if I memorize where the terrain is, but its very difficult.


14:52:23 Feb 24th 15 - Mr. Fezz:

I know you are getting a lot of suggestions, but I used dolphin browser and it worked fine for me


If you get the same problem with at then I think you might need to refresh your phone,

- make sure you back up your phone
- try a network reset (under general-reset)
- if that doesn't work, Then it is time to connect to iTunes and reinstall you iOS. 

Again, make sure you back up you phone before making changes/reinstalling the iOS 

Hope it works


15:32:37 Feb 24th 15 - Princess Aisha:

Thanx for the suggestion, I tried it, installed Dolphin viewer, opens Nirvana map (bigsnowmap) with no problem but GvE map (shatteredworldz) does not open, I see only cities and armies... 


I will wait with general reset, rather not do that if possible :-) 


16:22:09 Feb 24th 15 - Mr. Fezz:

But I am Former Steve jobs top engineer. 


You have to listen to me ;p lol

I hear ya. Personally I don't think it is an issue with VU 



22:28:14 Feb 26th 15 - Alrisaia (Lady Alrisaia The Phantom):

Yeah I'm going with its an issue with the I device.


[Top]  Pages:   1 

Login
Username: Don't have an account - Sign up!
Password: Forgot your password - Retrive it!

My bookmarksOld forum design


- close -
  Copyright © 1999-2018 Visual Utopia. All rights reserved. Page loaded in 0 seconds. Server time: 6:37:47 AM