Forums / Questions and Answers / anyone play vu on iphone

anyone play vu on iphone
17:18:43 Aug 13th 16 - Sir Justanius Fontainius XL:

I have a problem moving my armies it always never lets me set an army path. Has anyone figured a way out for setting an army movement on iphone on vu mobile


17:40:17 Aug 13th 16 - Princess Aisha:

It works fine on iphone 5 for me

Did you put "move armies by clicking" option on?


17:56:55 Aug 13th 16 - Acerf (Mr. Acerf The Dorfster):

yeah some of the things when you play on a phone are:


when moving armies, as aisha mentioned, select move by clicking option. then press and hold on the army at location to confirm the path.

similar with magic, press location, then press and hold to confirm


19:05:31 Aug 13th 16 - HorusPanic (Mr. Polymer):

same on Samsung Galaxy phones - have to use click to move


21:16:16 Aug 13th 16 - Binh (Mr. Binh):

i have to uncheck the move by clicking box to set path without fail for mine


18:18:56 Aug 19th 16 - Sir Justanius Fontainius XL:

Binh i think i may have the same problem. With mine i have activated the move army by clicking option. But whenever i do set army path it pops up to confirm, and then i click yes. But instead of it setting the army path which has the chance of lets say once in 100. I get a white page that says this error: Please refresh your map and try moving the army again! (139.628077405656 !< 19, step=2of3)


So maybe i should try turning off the clicking option and it will work. Nope still the same white page :/ 



20:36:30 Aug 19th 16 - ZeTa (VU Admin):

I think we have the same problem on iPad. Probably something to do with the "iApple" browser. So try another web browser.


20:56:23 Aug 19th 16 - Endless (Lady Endless Adventures):

Yes, same problem on ipad 


14:23:24 Aug 22nd 16 - Mr. Justanius The Rusty:

The web browser i was using was google chrome. I have tried safari but the map doesnt even show up properly 


14:37:48 Aug 22nd 16 - Mr. Bolek The Third:

and for some time (a week?) i have the same problem on mozilla firefox on android


14:48:15 Aug 22nd 16 - Ponsa (Mr. Ponsa):

I have the similar problem on my iOS4s.

I use the move army by clicking option and from what i experienced is that you need to wait for the "screen centering" to occur. I had to tap atleast 3 times before the screen centered to the army before i could continue moving my army and set the army moving.


20:58:44 Aug 23rd 16 - ZeTa (VU Admin):

I'm willing to buy a used iPad/iPhone or other Mac gear to fix this thing, if anyone is willing to sell for cheap.


[Top]  Pages:   1 

Login
Username: Don't have an account - Sign up!
Password: Forgot your password - Retrive it!

My bookmarksOld forum design


- close -
  Copyright © 1999-2018 Visual Utopia. All rights reserved. Page loaded in 0 seconds. Server time: 11:24:38 PM