Forums / Questions and Answers / auto log in trouble

auto log in trouble
12:08:03 Sep 4th 11 - Milo (Mr. Milo):

recently when i either try to create a army, sell stuff on the market, or try to attack another player, a message on my screen pops, telling me to log in again, as i was afk for 90 minutes, it does tell me to enable auto log in at the settings,

thing is, auto log in is enabled, and i keep getting this message, even directly after i logged in,
im unable to sell goods on the market, or create any new army at this time, attacking and merging is dodgy, but works after logging in again, can someone take a good look at this, and fix it if possible?


12:11:27 Sep 4th 11 - Milo (Mr. Milo):

update on my other post, not possible to build anything either


12:17:30 Sep 4th 11 - Milo (Mr. Milo):

Ooooops... logged out

You get automatically logged out after 90 minutes of inactivity.

You can activate "auto login" in account settings.


12:19:23 Sep 4th 11 - Milo (Mr. Milo):

that's what i get, whatever i try to do


14:48:43 Sep 4th 11 - Mr. Ensign Xlviii:

Might be a problem with your IP. In Settings, tick off "Allow only one IP-addr logged in" and see if that helps.


23:13:20 Sep 4th 11 - Milo (Mr. Milo):

thanks for the reply, but i didn't enable that option, i play this game on my pc and laptop, where the laptop is working fine, the log in trouble starts on my pc


00:26:00 Sep 5th 11 - Binh (Sir Binh The Treasure Hunter):

Clear cache, exit browser, start a new one and see if that help :)


01:10:24 Sep 5th 11 - Milo (Mr. Milo):

cleared the cache, deleted anything related to my browser, 

still showing 

Ooooops... logged out

You get automatically logged out after 90 minutes of inactivity.

You can activate "auto login" in account settings.


Login
Username: Don't have an account - Sign up!
Password:  Forgot your password - Retrive it!

- close -
  Copyright 1999-2011 Visual Utopia. All rights reserved. Page loaded in 4159.62 seconds. Serv


03:04:46 Sep 5th 11 - Mr. Dino:

Mr. Milo


Report


16:13:20 Sep 4th 11
thanks for the reply, but i didn't enable that option, i play this game on my pc and laptop, where the laptop is working fine, the log in trouble starts on my pc

Ok, guess I'm grabbing at straws here. But you merely said here you never checked it yourself, but didn't say it was unchecked. Did you make sure to check settings and see if it was checked? Default is for it to be checked on. 


19:01:57 Sep 5th 11 - ZeTa (VU Admin):

Have you turned off cookies?

http://visual-utopia.com/cookies.asp

Should still be able to play though.


Your IP might be changing:

http://visual-utopia.com/whatsmyip.htm

Then you have to enable multiple IP's in account settings.


23:06:35 Sep 5th 11 - Milo (Mr. Milo):

will just stick to my laptop, that one works, so i should be fine without my pc, thanks for the help though



03:56:38 Sep 6th 11 - ZeTa (VU Admin):

What setup do you have on your PC? Operation system + browser


15:53:06 Sep 6th 11 - Milo (Mr. Milo):

my laptop is windows 7, with chrome, same on my pc


[Top]  Pages:   1 

Login
Username: Don't have an account - Sign up!
Password: Forgot your password - Retrive it!

My bookmarksOld forum design


- close -
  Copyright © 1999-2018 Visual Utopia. All rights reserved. Page loaded in 0 seconds. Server time: 2:54:41 AM