Forums / Questions and Answers / Bug General Problam

Bug General Problam
10:12:13 Aug 9th 12 - Mr. Brannigans Law:

posting here cos im not allowed to post in bug forum.

- i cant transfer troops. i can click the arrow and the popp appears, but when i press ok, nothing happens.

- when i try click an army and try to use the command center to bounce an army, i cant click the button to get in there, i press but nothing happens. i cant even right click it to get the URL for the link.

i have tried logging out and in. i have tried restarting browser. i have tried restarting browser in safe mode. nothing helps. im using firefox.

why is this happening to me of all people??

11:01:53 Aug 9th 12 - ZeTa (VU Admin):

maybe some plugin that removes the document.location javascript?

11:11:27 Aug 9th 12 - Mr. Brannigans Law:

its working on my work computer, so its not a problam tied to my account. ill fiddle about with my browser when i get home


[Top]  Pages:   1 

Username: Don't have an account - Sign up!
Password: Forgot your password - Retrive it!

My bookmarksOld forum design

- close -
  Copyright © 1999-2022 Visual Utopia. All rights reserved. Page loaded in 0.02 seconds. Server time: 5:50:04 AM