Forums / Miscellaneous Discussions / html help

html help
00:12:25 Mar 30th 07 - Mr. Warfreak:

hey anyone that knows about html can u tell me why the music isnt playing when i go on the site..in the source i put

<embed src="C:\Documents and Settings\Owner\Shared\Amon Amarth - The Beheading Of A King.mp3" autostart="true"  loop="true" hidden="true">
<noembed>Sorry, your browser doesn't support embedding multimedia.</noembed></embed>

 

but when i go to the site nothing happens and theres no song..if u culd tell me what i did wrong or help me out id appreciate it..


00:27:22 Mar 30th 07 - Mr. Lelouch The Black Prince:

Maybe you need to upload the music onto the internet instead of keeping it on your computer?


00:28:05 Mar 30th 07 - Sir Fizban:

Yeah, keep it all on the same site, otherwise it's not going to work. Unless you are running the webserver.


00:37:18 Mar 30th 07 - Mr. Kimma:

you would also need to put file:// infront of it to work on your own computer (if i'm not totally wrong here)


02:33:48 Mar 30th 07 - Crazy Xuaron:

1st: Upload the music C:\Documents and Settings\Owner\Shared\Amon Amarth - The Beheading Of A King.mp3 to your server

2th: Change C:\Documents and Settings\Owner\Shared\Amon Amarth - The Beheading Of A King.mp3 To Amon Amarth - The Beheading Of A King.mp

If you put it in a map on your server put the map in from on the file like this
Music\Amon Amarth - The Beheading Of A King.mp

Should work now

If anny questions ADD me to MSN Xuaron@hotmail.com I have been a Webdesigner/programer for 6 years


[Top]  Pages:   1 

Login
Username: Don't have an account - Sign up!
Password: Forgot your password - Retrive it!

My bookmarksOld forum design


- close -
  Copyright © 1999-2018 Visual Utopia. All rights reserved. Page loaded in 0 seconds. Server time: 7:50:09 AM