Forums / Questions and Answers / Green Screen

Green Screen
22:18:23 Oct 27th 08 - Mr. Kegstand Mcfarland:

Howdy, having trouble just started new era and nothing is loading. I have my image pack downloaded and the fiel path is correct plus using firefox with the plug in chrome edit. Worked great all last era btu not working this new era. Is there a new image pack or something?

22:21:36 Oct 27th 08 - Lord Wraith:

Clear the cookies

22:58:14 Oct 27th 08 - Mr. Kegstand Mcfarland:

Nope not working still.

Does Fant have a different map layout then the rest of the worlds is that why im not seeing any landscape?

I have deleted all temp/cookie files. reloaded the imagepack, reloaded chrome edit. tried veiwing on IE versus firefox. Nothing working.

23:03:20 Oct 27th 08 - Mr. David:

Go to settings and turn off Fog of War. Thats probably it.

23:03:59 Oct 27th 08 - Mr. Kegstand Mcfarland:

Ya I reset the image path to default so I am not even using the downloaded version. Straight from the server on IE with all history/cookies/temp files deleted, still just green screen aside from the players armies. The tabs on top with resources and your KD controls are all just boxes now also.

23:04:20 Oct 27th 08 - Mr. Kegstand Mcfarland:

Nope fog of war is not on.

01:07:42 Oct 28th 08 - Mr. Kegstand Mcfarland:

Ya it is definately the imagepack and fant. There must be an imagepack for fant?

With all the setting reset and downloading from the server i get it fixed but when i load the imagepack from the settings link it makes it go screwy.

01:12:22 Oct 28th 08 - Lord Random:

is is just the map you can't see or is it the whole screen?
because if its just the map your probably just missing that file.

If its the whole screen, are you using FF?

01:39:03 Oct 28th 08 - Lord Charley Deallus:

It is a relative of the Blue Screen of Death!

02:32:50 Oct 28th 08 - Mr. Kegstand Mcfarland:

No its just the images. I deleted everythign and reset using the games server and works. But if I download the imagepack and try to use it i get no map images.

02:33:50 Oct 28th 08 - Mr. Kegstand Mcfarland:

I am on dial up so pointless to try and play using the default server for images.

Is there an updated imagepack for use with Fantasia...

02:49:04 Oct 28th 08 - Lord Random:

ok. are you using Firefox?
if you are you need to get the fix for it.

the image pack IS updated for Fantasia. I downloaded it the other day because the map wasn't working for me.

you can find the fix here:

00:46:22 May 22nd 12 - Mr. Decarartal:

I just started Visual-Utopia and I can't see anything besides icons and a green screen. So, I am pretty much useless. Help?

00:55:00 May 22nd 12 - Mr. Ramza Beoulve:

image pack on settings icon or the click information to a separate guide on fixing your images for VU

03:38:30 May 22nd 12 - Mr. Varmilio:

I am having this same problem on zetamania. Anyone know why that would be?

04:32:14 May 22nd 12 - Mr. Ramza Beoulve:

new/old map being integrated, may not be suited to the versions you currently have.

15:04:50 May 22nd 12 - ZeTa (VU Admin):

The old maps have now been added to the image pack! might take a while to spread the images to all servers around the world. should already have all the images. should now have the images too.

18:59:29 May 22nd 12 - Mr. Varmilio:

I have downloaded the imagepack above and it still is nothing but a green screen with cities and armies on it. I cannot see the terrain at all.

21:27:14 May 22nd 12 - ZeTa (VU Admin):

Does the other map work? Witch map is it that doesn't work?

14:32:59 May 23rd 12 - Mr. Varmilio:

It was zeta mania but it is working as of today.

[Top]  Pages:   1 

Username: Don't have an account - Sign up!
Password: Forgot your password - Retrive it!

My bookmarksOld forum design

- close -
  Copyright © 1999-2024 Visual Utopia. All rights reserved. Page loaded in 0.02 seconds. Server time: 10:40:26 AM